ODBC対応バージョンは何ですか?

InterSystems ODBCドライバは、ODBC 3.5 API をサポートしています。

InterSystems ODBCドライバには、2つのドライバがあり、これらは、標準ODBCの異なるバージョンをサポートしています。

InterSystems ODBCは、バージョン2.5をサポートし、InterSystems ODBC35は3.5をサポートしています。

ODBCドライバマネージャは、2.5より古いバージョンのリクエストは、自動的に3.5に変換します。そのため、殆どの場合、どちらのドライバも使用できます。


該当する製品: Caché, Ensemble, HealthShare/Caché Based, IRIS Data Platform, HealthShare/IRIS Based, IRIS for Health
関連トピック:
添付ファイル:

アンケートにご協力をお願いします
このトピックは参考になりましたか?
このトピックに関するお問い合わせ

FAQトップに戻る