Version 2012.1.x ~ 2014.1.x
  Windows8.1/2012に Caché をインストール中、.Net framework 3.5 のインストールを求められます

Cachéインストール中に、以下の2つのプログラムが.NET Framework 3.5 を必要とします。
※.NET Framework 3.5には、Ver.2.0/3.0 が含まれます

  1. IISの構成
  2. GAC への .NETのcacheProvider の登録


Windows8以降、既定で.NET Framework 3.5は含まれないため、インストール途中でそのインストールが求められます。

別途、.Net framework 3.5 をインストールすればこの警告は出なくなります。

もし、IISの構成をCachéインストーラに自動で行わせない/GACへの登録を自動で行う必要がない場合は、.Net framework 3.5 をインストールする必要はありません。

インストール後に、手動でIISの構成・GACへの登録は可能です。

その場合は、警告は無視してかまいません。
※「このインストールをスキップする」を選択

なお、Caché2015.1以降のバージョンでは、IISの構成/GACへの登録ともに、Windows8以降に既定で含まれる.NET Framework 4.0 が使われるため、警告は表示されなくなります。


該当する製品: Caché, Ensemble, HealthShare/Caché Based
関連トピック:
添付ファイル:

アンケートにご協力をお願いします
このトピックは参考になりましたか?
このトピックに関するお問い合わせ

FAQトップに戻る